WESTBRIDGE HILLS V1.2.0.7

Description:
Basic old Westbridge Hills Map converted version. Has been replaced Cow, Sheep and added pig and BGA FS 17.

Fixed bugs:
It has been added and fixed chopped straw map
fixed colorizer onCreate
It has been added cow silo and pig silo created: farmerads
It has been added fire hydrant created: Buzzard Modding
13 above ground has been added as a small forest
13 as the land has been converted to a bit smaller.

In this version corrected fields buy icons position and corrected tipColInfoLayer.grle and map01.i3d.colMap.grle
Silo storage capacity expansion 100000 L from 10000000 L and all fruit poured down.

Silo fillTypes:
wheat
rape
barley
maize
sunflower
soybean
silage
chaff
grass windrow
dryGrass windrow
potato
sugarBeet
woodChips
straw
forage
Fleet separate compilation of thanks: Hádész and Tuning
THX

Authors:
Art: GIANTS Software and converting holecsko
Textur: GIANTS Software and converting holecsko
Skript: GIANTS Software and converting holecsko
testen: Hádész, Tuning, Kisgrotika, holecsko


Direct links:
External links:
Uploadfiles.eu



2 Responses

  1. Brad says:

    VEHICLES DISAPPEAR!

    I think there is a problem with saving vehicles or the game save itself. Even the default vehicles are gone after saving and returning back a few minutes later. There is nothing in the vehicles xml when you look at it after saving. I have experimented with carrying over vehicles from the earlier saved game of the previous versions and they show up when starting and then when you save, quit & start again and poof….VEHICLES GONE!

    Also there is no way it will let you quit correctly without going back to the desktop and closing the entire Giants window in Steam.

    Thanks for building Westbridge but I can’t figure out what’s going on even after deleting the previous versions and the latest and downloading again to the mods folder. I would assume that the new version gets put in the folder and the older version taken out.

    Any help would be appreciated, thanks.

  2. Brad says:

    Thru trial and error, it’s NOT your map. It’s apparently a mod I installed from one of the ones Farm Simulator suggested from the mods section on the game menu. Now to figure out which one is causing the problem and let everyone know.

Leave a Reply

Your email address will not be published. Required fields are marked *